Ir al contenido
  • Crear una cuenta

No puedo entrar a los servidores


Es el Traidor

Posts recomendados

no he tocado nada del firewall, esta todo como cuando podía entrar.

Supongo q si fuera algo del firewall de windows 10 habría mas gente con mi mismo problema, pero parece q soy yo no mas.

Igual probé desactivando el firewall y nada, sigo sin poder entrar a ningun servidor...

hace 21 horas, Enamoradizo<3 dijo:

Buenas, te fijaste que el firewall este permitiendo la conexión?

 

Enlace al comentario
Compartir en otros sitios

No sé si te pasa lo mismo que a mi, con la diferencia de que yo entro a un server y si después me quiero conectar a otro no puedo (a ninguno) porque se me queda trabada la barra y para entrar sí o sí tengo que reiniciar el CS Steam. Por ejemplo: Estoy jugando en el pub, me voy al dr y no me deja. Reinicio el cs y me deja entrar a cualquier sv menos al dr, hasta que cambie el mapa, una vez hecho eso puedo entrar sin problemas.

Enlace al comentario
Compartir en otros sitios

El 21/8/2018 a las 11:34, fede dijo:

 Reinicio el cs y me deja entrar a cualquier sv menos al dr, hasta que cambie el mapa, una vez hecho eso puedo entrar sin problemas.

A mi me paso exactamente lo mismo también pero cuándo estaba por empezar una ronda se me salía igual estaba un poco crasheado mi cs por eso me pasaba we 😞

Enlace al comentario
Compartir en otros sitios

  • 2 semanas después...
El 21/8/2018 a las 11:34, fede¿ dijo:

No sé si te pasa lo mismo que a mi, con la diferencia de que yo entro a un server y si después me quiero conectar a otro no puedo (a ninguno) porque se me queda trabada la barra y para entrar sí o sí tengo que reiniciar el CS Steam. Por ejemplo: Estoy jugando en el pub, me voy al dr y no me deja. Reinicio el cs y me deja entrar a cualquier sv menos al dr, hasta que cambie el mapa, una vez hecho eso puedo entrar sin problemas.

Estuve pensando que ese problema es porque al modificar algo de configuración, el cs tiene que guardar esa .cfg que creaste y el sv como tiene tu información con la que entras, tiene que configurar todo, y ahí es donde tenes que esperar para entrar. También puede ser que al entrar a "x" server ese mismo te modifica tu cfg y cuando queres volver al de NG tiene que cargar tu nueva cfg 

Es lo que pienso 🤧

Editado por Prodigy
Enlace al comentario
Compartir en otros sitios

nop no era yo @martaإلى

ahora reviso @Giovanni

 

hace 6 horas, Giovanni dijo:

Decime que valores tenes en estos comandos:

  1. ipx_clientport >> Default tenés que tener "0".
  2. ip_clientport >> Default tenés que tener "0".
  3. client_port >> Default tenés que tener "27005".
  4. ip_hostport >> Default tenés que tener "0".
  5. host_port >> Default tenés que tener "0".

revisé, todos 1 2 3 y 4 estan en "0" como me dijiste., sin embargo, el 5 "host_port" no me lo reconoce la consola, estás seguro que se escribe así?
Acabo de reinstalar y pruebo ahora de paso (y pongo manualmente eso por las dudas)

hace 6 minutos, Es el Traidor dijo:

nop no era yo @martaإلى

ahora reviso @Giovanni

 

revisé, todos 1 2 3 y 4 estan en "0" como me dijiste., sin embargo, el 5 "host_port" no me lo reconoce la consola, estás seguro que se escribe así?
Acabo de reinstalar y pruebo ahora de paso (y pongo manualmente eso por las dudas)

listo eran:
3. clientport y lo deje en 27005 (como estaba)
5. hostport y lo deje en 0 (como estaba)

En resumen todo eso está y estaba como dijiste.

Enlace al comentario
Compartir en otros sitios

  • 2 semanas después...
  • TeQa bloqueó este tema
Invitado
Este tema se encuentra cerrado a nuevas respuestas.
  • Navegando Recientemente   0 miembros

    • No hay usuarios registrados viendo esta página
×
×
  • Crear nuevo...