Ir al contenido
  • Crear una cuenta

No me deja entrar a los servidores


Invitado lexie

Posts recomendados

Bueno. Cuando quiero entrar del cs steam abro obviamente primero el injected y después el cs. Todo bien hasta cuando quiero buscar los servidores ej: Mata al Traidor y me salta el cartelito de que no tengo el injected y tengo que descargarlo. Emmmm, probé en entrar sin injected, y nuevamente con. Con el no-steam no pasa esto :yluego:.

Si me pueden ayudar lo agradecería mucho. 

Enlace al comentario
Compartir en otros sitios

  • Respuestas 13
  • Creado
  • Última respuesta

Top posteadores en este tema

Top posteadores en este tema

Imágenes posteadas

hace 4 minutos, Jukkah dijo:

Descargate la ultima version de injected. Quizás lo tenes desactualizado. Creo que los Servidores de NG necesitan mínimo un injected 17.2, y ejecuta las 2 cosas como administrador y fijate si anda :sisi:

Tengo la última versión, pero bueno sigo en no steam. la puta madre arrrre

Enlace al comentario
Compartir en otros sitios

hace 7 horas, Gio <3 dijo:

¿Revisaste todas las soluciones que dejé a usuarios que tenían problemas similares? Quizás la solución de agregar el ejecutable del sXe al DEP de windows te va a ayudar, fijate que está posteada en unos posts anteriores.

hola gordi, mira el problema creo que esta en cuando entró en software (algo asi), porque cuando entró en opengl  (algo así again) no pasa y entró a todos los sv pero este me anda como el orto en opengl asiqqq

Enlace al comentario
Compartir en otros sitios

hace 2 horas, zhiro dijo:

Si vos entras al CS con el Injected y cambias la configuración de video, este es como que se deshabilita, tendrías que cerrar todo de nuevo y volver a abrirlo teniendo ya la configuración guardada.

ya lo hice pero bueno..

Enlace al comentario
Compartir en otros sitios

Te recomiendo que agregues el sxe al DEP de Windows. Lo encontrás en: Mi PC -> Click Derecho -> Propiedades -> Configuración avanzada del sistema -> Rendimiento -> Configuración -> Prevención de Ejecución de Datos.

Al llegar ahí agregas el sXe

asd.png.8eeb8ab0086e187d42408bb8b7dbab1c.png

Si ya lo tenes agregado, entonces toca la opción de arriba que dice "Activar DEP solo para los programas y servicios de windows esenciales".

Cuando hagas eso, reinicia la PC y ejecuta el sxe como administrador de tareas. Sobre lo del Software, tenes que abrir el CS normalmente (sin sxe) y poner la configuración de video que quieras. Cuando lo hagas cerra el CS y ahí abrí el sxe.

Enlace al comentario
Compartir en otros sitios

hace 3 minutos, νg×🌌 dijo:

Te recomiendo que agregues el sxe al DEP de Windows. Lo encontrás en: Mi PC -> Click Derecho -> Propiedades -> Configuración avanzada del sistema -> Rendimiento -> Configuración -> Prevención de Ejecución de Datos.

Al llegar ahí agregas el sXe

asd.png.8eeb8ab0086e187d42408bb8b7dbab1c.png

Si ya lo tenes agregado, entonces toca la opción de arriba que dice "Activar DEP solo para los programas y servicios de windows esenciales".

Cuando hagas eso, reinicia la PC y ejecuta el sxe como administrador de tareas. Sobre lo del Software, tenes que abrir el CS normalmente (sin sxe) y poner la configuración de video que quieras. Cuando lo hagas cerra el CS y ahí abrí el sxe.

Después pruebo y te digo si me funcionó o no. De todas formas muchas gracias a todos♡ los loveo bebés 

Enlace al comentario
Compartir en otros sitios

  • 1 mes después...
  • TeQa bloqueó este tema
Invitado
Este tema se encuentra cerrado a nuevas respuestas.
  • Navegando Recientemente   0 miembros

    • No hay usuarios registrados viendo esta página

×
×
  • Crear nuevo...