Ir al contenido
  • Crear una cuenta

Tengo un problemita con un mapa en el server TTT


Tombe

Posts recomendados

hola, buenas tarde, nose si es aca donde tenga q publicar este tipo de consulta pero me canse de buscar dentro del foro XD.

bueno, explico lo q paso, estabamos jugando lo mas bien cuando se cae el server y se pone el mapa arboretum como es habitual, donde los admin tiran el vote y sale el mapa "de_nust2"... ( no tengo ese mapa) entonces me lo descarga del server, como siempre hace el cs cuando no tenes algun mapa, pero cuando terminó de descargarlo me aparece un cartel con un problema de "models" e intento un para de veces ingresar, a lo q me sigue saltando el mismo error y no me deja ingresar.

Lo borro al mapa y al models para q me lo baje de nuevo, pero me sigue saltando ese cartelito...!!! 

Si podrian darme alguna solucion se los agradezco...!! 

ahi les dejo la foto del models q estoy teniendo problemitas...!!! Saludos 

nostalgia.thumb.png.c31ea19b5ee116ac9ade6a99beb4a6e2.png

Enlace al comentario
Compartir en otros sitios

  • Respuestas 22
  • Creado
  • Última respuesta

Top posteadores en este tema

Top posteadores en este tema

hace 15 horas, 4 de copas dijo:

creaate una carpeta csstrike_spanish y pega todo ahi, en la carpeta Counter strike 1.6, lo que hace el cstrike_spanish es que podes hacer lo que quieras onda todo lo que es alias cfgs, models y bla bla, y pega todo ahi

Si amigo a esa carpeta la tengo hace rato, xq cuando instale el juego Left4 me creo sola esa carpe csstrike_spanish y desde q se creo todo me guarda en esa carpeta hasta las demos y todo, x eso ya hice todo lo q podia pero igual me seguia saltando ese error del models y anteriormente de este models e tenido algunos problemas en el DR tmb x algunos models tambien q nunk lo pude solucionar y ya veo q este models va a ser igual q los otros q no lo solucione...!!! 

CS.png

Enlace al comentario
Compartir en otros sitios

hace 10 horas, Cordobez | ; Shadow' dijo:

Comprate steam y chau problemas xD

Buscaste ese map en gamebanana o alguna página de esas? Quizá si lo instalás manualmente no te tira ningún error! 

no pasa por el steam ni nada ajaj ni en gamebanana esta el problema

 

hace 10 horas, Tombe dijo:

Si amigo a esa carpeta la tengo hace rato, xq cuando instale el juego Left4 me creo sola esa carpe csstrike_spanish y desde q se creo todo me guarda en esa carpeta hasta las demos y todo, x eso ya hice todo lo q podia pero igual me seguia saltando ese error del models y anteriormente de este models e tenido algunos problemas en el DR tmb x algunos models tambien q nunk lo pude solucionar y ya veo q este models va a ser igual q los otros q no lo solucione...!!! 

CS.png

Te fijaste si podes descargarte los models del steam? y substituirlos 

Enlace al comentario
Compartir en otros sitios

  • 2 semanas después...
  • 1 mes después...
hace 9 horas, Gio <3 dijo:

@Tombe Pudiste solucionar tu problema con este mapa en especial?

@Gio <3 No, y tampoco me anda el mapa TT_Highs o algo asi (me salta error de otro models), pero ya reinstale e hice todo lo q pude pero bue ya esta, cuando salen esos mapas q no me andan los models decido no jugar y esperar a q cambie el mapa...!!! 

Enlace al comentario
Compartir en otros sitios

@Tombe Me dijiste que borrando el leet.mdl, gsg9.mdl y todos esos tampoco te anda no?

Mi solución sería que reinstales el juego en otra ruta, es decir, no en la traidicional sino que agregues una nueva carpeta a la instalación porque estoy seguro de que esa ruta está como dañada ya que me pasaba lo mismo en una época que todos los models me tiraban error y no me dejaba jugar a nada, o tomaba screens/demos y estas ni aparecían en la carpeta, lo pude solucionar instalando el CS en otra carpeta a la habitual.

También tene en cuenta de bajarte el CS de este mismo foro, si es que no lo tenes de acá, ya que está 100% funcional, quizás el instalador que tenes actualmente viene fallado por te baja archivos dañados (leet.mdl, gsg9.mdl). Esa es mi recomendación ya que lo solucioné de esta forma años anteriores.

Enlace al comentario
Compartir en otros sitios

  • 2 semanas después...
El 30/4/2018 a las 13:28, Tombe dijo:

@Gio <3 voy a probar de instalarlo en otra ruta como decis vos haber si se me soluciona, y el instalador q tengo lo descargue de este mismo foro xq tmb habia pensado lo mismo q vos, cuando tenia el instalador viejo...!! 

Pudiste solucionar el problema @Tombe?

Enlace al comentario
Compartir en otros sitios

  • TeQa bloqueó este tema
Invitado
Este tema se encuentra cerrado a nuevas respuestas.
  • Navegando Recientemente   0 miembros

    • No hay usuarios registrados viendo esta página

×
×
  • Crear nuevo...