Ir al contenido
  • Crear una cuenta

Say raro arriba a la izquierda


Lopard

Posts recomendados

Bueno me puse una cfg para fps y me va todo perfecto es mas aumentarion un poco, pasa en en la lista de comandos hay uno que me pone el say uno por uno arriba a la izquierda y me es un poco molesto.

alguna idea de que comando pueda ser? saludos.

lista de comandos:

ati_npatch "1.0"
ati_subdiv "2.0"
fps_max "101"
fps_modem "101"
rate "25000"
cl_updaterate "101"
cl_cmdrate "101"
cl_cmdbackup "2"
cl_resend "0"
cl_solid_players "1"
cl_showfps "1"
cl_corpsestay "0"
cl_weather "0"
brightness "1"
gl_playermip "2" 
gl_picmip 0.75"
gl_cull "1" 
gl_lightholes "0" 
gl_dither "1"
gl_flipmatrix "0"
gl_fog "1"
gl_round_down "5"
gl_overbright "0"
gl_polyoffset "4"
gl_affinemodels "0"
gl_alphamin "0.25"
gl_clear "0"
gl_monolights "0"
gl_smoothmodels "0"
gl_texsort "0"
gl_wateramp "0"
gl_ztrick "1""
console "1"
d_spriteskip "0"
r_lightmap "0"
r_mmx "1"
r_norefresh "0"
r_shadows "0"
r_bmodelhighfrac "5.0"
r_detailtextures "0"
r_decals "0" 
r_dynamic "0" 
r_mirroralpha "0"
net_graph "0"
net_graphpos "2"
net_scale "5"
s_a3d "0"
gamma "3"
mp_decals "20"
viewsize "110"
max_shells "20" 
max_smokepuffs "0"
violence_ablood "0" 
violence_agibs "0" 
scr_conspeed "9999"
fastsprites "2"
hud_deathnotice_time "1"
hud_saytext_time "4"
cl_minmodels "1"

=======================================================================

**************Anti Lag Comands By tAStY**************

fastsprites "2"
fps_max "101"
fps_modem "101"
gl_max_size "256"
r_drawviewmodel "1"
r_dynamic "0"
r_mirroralpha "0"
r_mmx "1"
developer "1"
cl_rate "9999"
cl_cmdrate "60"
cl_updaterate "60"
r_decals "1"
cl_showfps "1"
mp_decals "1"
sv_allowupload "0"
sv_allowdownload "1"
sv_download_ingame "0"
cl_weather "0"
hud_fastswitch "1"
net_graph "0"
developer "1"
cl_lc "1"
cl_lw "1"
rate "20000"
cl_corpsestay "0"
sv_airaccelerate "200"
mp_flashlight "0"
sv_maxupdaterate "9999999"
sv_maxrate "9999999"
sv_minrate "0"

dsdasdad.jpg

Editado por Lopard
Enlace al comentario
Compartir en otros sitios

hace 10 minutos, shiobi dijo:

es el comando developer "1" y está prohibido el uso de ese comando en nuestros servidores por el simple hecho de que es ilegal tener más de 100 FPS.
Poné developer 0 en consola para setear el comando a la normalidad.

Quedate tranqui que me tira ahi 100 por que es un 35hp y no hay nadie, juego a 40 o 50 fps con suerte jajaja, lo voy a cambiar. saludos

Enlace al comentario
Compartir en otros sitios

hace 59 minutos, Maxi G.C. dijo:

@shiobi porque decis que es ilegal tener mas de 100 fps?

En los servidores tales como kz y surf por darte un ejemplo, el bunny y strafe con más de 100fps se llegan velocidades que sin tener developer es imposible, es decir, te da más de lo que el servidor te permite y por eso es considerado "cheat". Ahora, en los servidores como publico, fruta que solo se trata de disparar al enemigo y con un fin de plantar/defusear una c4, no afecta en lo más mínimo, ya que no tenés que hacer más que caminar y matar. 
Para que veas lo que expliqué al principio te dejo un video que muestra lo que se hace con developer:

 

Espero que te haya servido!

Enlace al comentario
Compartir en otros sitios

Developer = Más MAXSPEED por lo tanto es ilegal, ya que vos podes correr a 290 units/per second (por ejemplo) y yo corro a 250 dependiendo de mi arma, entonces está PROHIBIDO el uso, por eso todos los servidores con dos dedos de frente bloquea dicho comando, ya que sacas ventaja de otros jugadores y ni hablar servers como HNS y KZ los cuáles tu velocidad va afectar en GRAN parte al mod, imaginate teniendo developer en un mapa de KZ lo pasarías en dos segundos por tener más maxspeed.

Saludos.

Enlace al comentario
Compartir en otros sitios

  • 8 meses después...
  • TeQa bloqueó este tema
Invitado
Este tema se encuentra cerrado a nuevas respuestas.
  • Navegando Recientemente   0 miembros

    • No hay usuarios registrados viendo esta página
×
×
  • Crear nuevo...