Ir al contenido
  • Crear una cuenta

[AYUDA] Problema al entrar a cualquier servidor


Aurora

Posts recomendados

Lo que sucede es que se me crashea el juego y no aparece ningun error (solo se cierra) cuando quiero entrar a cualquier servidor y mas cuando se trata de servidores con models editados. Probé con reinstalarlo en dosco C y D y nada, lo mismo. Tal vez la solucion sea borrar TODO rastro del cs en la pc pero no se como se hace.

CS No Steam

Offline anda perfecto

Con Injected lo corre sin problema

Enlace al comentario
Compartir en otros sitios

  • Respuestas 2
  • Creado
  • Última respuesta

Top posteadores en este tema

Días populares

Top posteadores en este tema

Días populares

Como vos decis eliminá todos los CS que tengas instalado en tu sistema operativo o todas las rutas en que lo hayas instalado y luego pasale el CCleaner y limpiá todos los registros. Por último te recomiendo descargar tanto injected (que no te da problema) como CS de este foro asi aseguras de que el instalador que tenés no esté corrupto evitando que descargue archivos erroneos haciendo que se te cierre el juego.

Enlace al comentario
Compartir en otros sitios

hace 38 minutos, Gio San dijo:

Como vos decis eliminá todos los CS que tengas instalado en tu sistema operativo o todas las rutas en que lo hayas instalado y luego pasale el CCleaner y limpiá todos los registros. Por último te recomiendo descargar tanto injected (que no te da problema) como CS de este foro asi aseguras de que el instalador que tenés no esté corrupto evitando que descargue archivos erroneos haciendo que se te cierre el juego.

Dale, voy a probar hacer eso. Cualquier cosa pregunto de nuevo. Gracias :)

Enlace al comentario
Compartir en otros sitios

  • TeQa bloqueó este tema
Invitado
Este tema se encuentra cerrado a nuevas respuestas.
  • Navegando Recientemente   0 miembros

    • No hay usuarios registrados viendo esta página

×
×
  • Crear nuevo...